SpyderSpanker - Fatal Error

If you are getting Fatal Error message when trying to activate SpyderSpanker, please log into your cPanel and look for the Software/Services section.  In there, click on the  Select PHP Version.

In the drop down box, select 5.4.  Not the native 5.4, then click Set as current. 

You will now be able to activate your Spyder Spanker plugin
  • 5 Users Found This Useful
Was this answer helpful?

Related Articles

Do I get WHM access

No.  WHM is not provided because you do you need it.  You get a single cPanel account...

How do your IP addresses work

Each location we offer gets one shared IP.We are not offering dedicated IP's at this time.